Bug 137019 - Scrollbar thumb too small
Scrollbar thumb too small
Status: CLOSED DUPLICATE of bug 136621
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 03:24 EDT by Johan Dahl
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-12 08:19:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of a small thumb (765 bytes, image/png)
2004-10-25 03:25 EDT, Johan Dahl
no flags Details

  None (edit)
Description Johan Dahl 2004-10-25 03:24:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Hi

If a document contains close to 50 pages the vertical scrollbar thumb
is just a few pixels high. The stripes on it are painted outside.

Other than this minor error is the gnome integration really, really
nice and beautiful.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10.fc2

How reproducible:
Always

Steps to Reproduce:
1. Start openoffice
2. Write many pages
3.
    

Actual Results:  The thumb is to small

Expected Results:  The thumb should have a larger minimum size

Additional info:
Comment 1 Johan Dahl 2004-10-25 03:25:47 EDT
Created attachment 105716 [details]
Picture of a small thumb
Comment 2 Caolan McNamara 2005-01-12 08:19:50 EST

*** This bug has been marked as a duplicate of 136621 ***

Note You need to log in before you can comment on or make changes to this bug.