Bug 136627 - Memory limit for graphical FTP installations
Memory limit for graphical FTP installations
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks: fc-relnotes-blocker
  Show dependency treegraph
 
Reported: 2004-10-21 06:47 EDT by Peter Klotz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-21 13:29:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Klotz 2004-10-21 06:48:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 
7.51  [en]

Description of problem:
In the english release notes of FC3T3 one finds for graphical FTP 
installations:

'...systems with more than 128MB of RAM...'
'...with less than 128MB of memory...'

It is not clearly stated whether graphical FTP installations work 
when the machine has exactly 128MB of RAM.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Read section 'Installation-Related Notes/Anaconda Notes' in release 
notes
2.
3.
    

Additional info:
Comment 1 Ed Bailey 2004-10-21 13:29:37 EDT
I really shouldn't be telling you this, but it's a little-known secret
that, if you attempt an FTP install on a system with *exactly* 128MB
of memory, you will cause the system to implode, forming a black hole.  

Unfortunately, this black hole will engulf the Earth, the Moon, and
all the inner planets.  After this happens, the black hole will begin
to draw material from the Sun itself, gradually causing the sun to
wink out, leaving nothing but a slowly-cooling cinder, floating in the
inky blackness of space.

Would *you* want to be responsible for this?  I know *I* wouldn't.

But since you asked for this to be more clearly stated in the release
notes, I have made the necessary changes, implying that systems with
128MB will actually perform a text-mode install.  Pray that nobody
with a 128MB system reads the release notes and tries such a thing...
Comment 2 Peter Klotz 2004-10-21 15:04:26 EDT
Thanks for the clarification :-)

I promise I will never try it.

Note You need to log in before you can comment on or make changes to this bug.