Bug 136631 - X segfaults with Radeon IGP340M
X segfaults with Radeon IGP340M
Status: CLOSED DUPLICATE of bug 136478
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 07:24 EDT by Bojan Smojver
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vv (5.69 KB, text/plain)
2004-10-21 07:25 EDT, Bojan Smojver
no flags Details
Xorg.0.log (29.90 KB, text/plain)
2004-10-21 07:26 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2004-10-21 07:24:35 EDT
Description of problem:
X segfaults on startup, as of version 6.8.1-10. Previous rawhide
version (I believe -8 was OK).


Version-Release number of selected component (if applicable):
xorg-x11-6.8.1-10


How reproducible:
Always. Running system-config-display doesn't help


Steps to Reproduce:
1. Boot run level 5.
Comment 1 Bojan Smojver 2004-10-21 07:25:37 EDT
Created attachment 105581 [details]
lspci -vv
Comment 2 Bojan Smojver 2004-10-21 07:26:26 EDT
Created attachment 105582 [details]
Xorg.0.log
Comment 3 Mike A. Harris 2004-10-21 09:41:14 EDT

*** This bug has been marked as a duplicate of 136478 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.