Bug 136632 - X crashes on startup with caught signal 11 in Xorg.0.log
X crashes on startup with caught signal 11 in Xorg.0.log
Status: CLOSED DUPLICATE of bug 136478
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 07:57 EDT by Kelly Firkins
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kelly Firkins 2004-10-21 07:57:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Following yesterday's update via yum 2 of my machines were rendered
unable to launch X.org. I saw the threads on disabling "rhgb quiet" as
well as trying to disable DRI in the xorg.conf. Neither of these
worked in allowing X to start. The section of the Xorg.0.log
containing the error is: 



This has happened on a HP laptop (Radeon graphics) and an AMD Athlon
(Nvidia) so I don't think it's graphics card-specific. Both of these
boxes were started as FC3T2 and continuously updated.

Any ideas where I can begin attempting to fix this?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Reboot machine.
2. Choose .639 kernel (minus the rhgb quiet in the kernel params)
3. Boot will thrash when X tries to load
4. After 3 attempts to load, X presents error and lets you see the logs.
    

Actual Results:  X refuses to start, even after attempting to
reconfigure itself.

Expected Results:  X should start up.

Additional info:

(**) Option "dpms"
(**) NV(0): DPMS enabled
(==) RandR enabled

   *** If unresolved symbols were reported above, they might not
   *** be the reason for the server aborting.

Fatal server error:
Caught signal 11.  Server aborting
Comment 1 Mike A. Harris 2004-10-21 09:42:28 EDT

*** This bug has been marked as a duplicate of 136478 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.