Bug 1366471 - QEMU prints "usb-kbd: warning: key event queue full" when pressing keys during SLOF boot
Summary: QEMU prints "usb-kbd: warning: key event queue full" when pressing keys durin...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: ppc64le
OS: Linux
medium
low
Target Milestone: rc
: ---
Assignee: Thomas Huth
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 1348422 (view as bug list)
Depends On: 1352765
Blocks: 1354177
TreeView+ depends on / blocked
 
Reported: 2016-08-12 05:06 UTC by Thomas Huth
Modified: 2016-11-07 21:30 UTC (History)
11 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-21.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1352765
Environment:
Last Closed: 2016-11-07 21:30:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Comment 1 Thomas Huth 2016-08-12 05:08:49 UTC
The non-working keys have been fixed in bug 1352765 already - this ticket here is about the silencing the "key event queue full" warning messages from QEMU.

Comment 2 Gerd Hoffmann 2016-08-12 11:41:04 UTC
*** Bug 1348422 has been marked as a duplicate of this bug. ***

Comment 3 Thomas Huth 2016-08-12 15:03:40 UTC
When testing this issue, please make sure to test the scenario from bug 1348422, too, since it is slightly different (virtio input instead of USB).

Comment 4 Miroslav Rezanina 2016-08-16 11:24:11 UTC
Fix included in qemu-kvm-rhev-2.6.0-21.el7

Comment 6 Min Deng 2016-08-23 07:21:54 UTC
According to Description,
  Verified it on build qemu-kvm-rhev-2.6.0-22.el7,the issue has been fixed.

According to comment 3,
  To my opinion,verified failed because the mouse cannot work at all after guest boot up but the error message was gone.
  As the original bug was closed as duplicated,should we reopen it or report new ?

Comment 7 Thomas Huth 2016-08-23 11:26:23 UTC
(In reply to dengmin from comment #6)
>   To my opinion,verified failed because the mouse cannot work at all after
> guest boot up but the error message was gone.
>   As the original bug was closed as duplicated,should we reopen it or report
> new ?

OK, thanks for testing! I'd suggest to open a new bug, since BZ 1348422 was only about the error messages according to the bug description. So I think it is less confusing to have a new bug instead for the non-working mouse.

Comment 8 Min Deng 2016-08-29 09:17:55 UTC
(In reply to Thomas Huth from comment #7)
> (In reply to dengmin from comment #6)
> >   To my opinion,verified failed because the mouse cannot work at all after
> > guest boot up but the error message was gone.
> >   As the original bug was closed as duplicated,should we reopen it or report
> > new ?
> 
> OK, thanks for testing! I'd suggest to open a new bug, since BZ 1348422 was
> only about the error messages according to the bug description. So I think
> it is less confusing to have a new bug instead for the non-working mouse.

  Open a new bug for tracing new issue - Bug 1371054

Comment 9 Min Deng 2016-08-29 09:20:07 UTC
   Base on comment 6,the original issue has been fixed and another issue will be traced in new Bug 1371054.
  So we take it as fixed and move it to verified.Thanks a lot.

Comment 11 errata-xmlrpc 2016-11-07 21:30:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.