Bug 136648 - RFE: Post install language addition
Summary: RFE: Post install language addition
Status: CLOSED DUPLICATE of bug 172130
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-21 13:57 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-31 18:50:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-21 13:57:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012 Epiphany/1.4.4

Description of problem:
Evolution will only list dictionaries for installed languages.

system-config-language provides no way to add another language.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Paul Nasrat 2004-10-21 14:02:47 UTC
I'm not sure the Evolution list is using the i18n settings, however
this is known.  Currently language support is more than just having
the locale, you can require fonts, input (iiimf-*), etc.

Improving post install language addition is planned for post FC3.

At the moment the following *may* work with the caveats about
additional packages not being installed - eg fonts, etc - remove the
SUPPORTED line from /etc/sysconfig/i18n and rerun system-config-language.

Comment 2 Need Real Name 2005-03-16 14:41:42 UTC
Not in FC4T1 :(

Comment 3 Need Real Name 2005-04-01 15:09:36 UTC
Given that Red Hat was first to go with UTF-8, it seems a shame that there is no
easy way for a Gnome user to add a new language to the system.

If there's any package testing to be done, I'll help.

Comment 4 Jeremy Katz 2005-04-27 23:23:03 UTC
You can do this with system-config-packages now

Comment 5 Need Real Name 2005-05-02 17:39:29 UTC
Have you got a version number for that release? Thanks

Comment 6 Need Real Name 2005-05-11 16:58:11 UTC
(In reply to comment #0)
> system-config-language provides no way to add another language.

(In reply to comment #4)
> You can do this with system-config-packages now

System Settings> Languages should provide a way to add another language.
Reopening.

Comment 7 Need Real Name 2005-08-31 12:38:29 UTC
(In reply to comment #1)
> Improving post install language addition is planned for post FC3.

Still broken.

Comment 8 Nerijus Baliūnas 2005-10-24 23:58:31 UTC
I too cannot add new language with  system-config-packages. "Update" button is 
not active when I select a new language. 

Comment 9 Nerijus Baliūnas 2005-10-25 00:02:52 UTC
In FC3 SUPPORTED line in /etc/sysconfig/i18n includes all languages I selected 
during installation, but in FC4 only en_US. Is it intended? 

Comment 10 Need Real Name 2005-10-31 18:50:24 UTC

*** This bug has been marked as a duplicate of 172130 ***


Note You need to log in before you can comment on or make changes to this bug.