Bug 136662 - NetworkManager doesn't show available dialup configurations.
Summary: NetworkManager doesn't show available dialup configurations.
Status: CLOSED DUPLICATE of bug 388701
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-21 15:18 UTC by David Woodhouse
Modified: 2007-12-03 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 17:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2004-10-21 15:18:51 UTC
My laptop is configured to use dialup when it's away from home.
NetworkManager doesn't allow me to select dialup though.

Comment 1 Dan Williams 2006-02-21 05:31:24 UTC
Should be available now with NM, no?

Comment 2 David Woodhouse 2006-02-21 08:22:02 UTC
Yeah, although it doesn't work nicely with the modemlights applet. On at least
one occasion I've clicked on the modemlights applet to connect, had a period of
working network (and DNS), but then subsequently found that NetworkManager ate
my resolv.conf.

Comment 3 Dan Williams 2007-12-03 17:04:29 UTC
made a tracker for this

*** This bug has been marked as a duplicate of 388701 ***


Note You need to log in before you can comment on or make changes to this bug.