Bug 136692 - X11 fails to start using nv driver
Summary: X11 fails to start using nv driver
Status: CLOSED DUPLICATE of bug 136478
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-21 18:37 UTC by Colin Ritter
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:06:32 UTC


Attachments (Terms of Use)

Description Colin Ritter 2004-10-21 18:37:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
After updating X11 to 6.8.1 it failed to start apparently due to
problems with the "nv" driver.  X tries to capture the display and
fails until the troubleshooting dailogs appear.  After it attempts to
resovle the problem by using a default settin git still fails.  I
could not send the x-server output since I could not get into X to
send it.

Version-Release number of selected component (if applicable):
xorg-6.8.1 

How reproducible:
Didn't try


Additional info:

Dell Dimension 8100, GeForce 3, stock kernel video driver (nvidia's
offical driver does not work)

Comment 1 Mike A. Harris 2004-10-21 20:53:27 UTC

*** This bug has been marked as a duplicate of 136478 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.