Bug 13670 - modprobe: Can't locate module char-major-4
Summary: modprobe: Can't locate module char-major-4
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 7.1
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 9783 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 22:23 UTC by Brent Nordquist
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-06 22:46:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2000-07-10 22:23:16 UTC
After an install of Winston Beta-3 on an Ultra5 (128MB, 8GB IDE disk), during boot I get:

...
modprobe: modprobe: Can't locate module char-major-4
...

Sorry, I don't remember the context lines; I'll fill this in tomorrow.

Comment 1 Bill Nottingham 2000-07-11 05:02:12 UTC
*** Bug 9783 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-07-11 05:03:58 UTC
IIRC, it's triyng to open a serial device that it can't tell
isn't there, so it tries to load a serial module, even though serial 
is compiled into the kernel.

We could alias char-major-4 to off, I suppose.

Comment 3 Brent Nordquist 2000-07-11 13:57:43 UTC
FWIW, the context is just after "Checking for new hardware" (i.e., kudzu).  It 
prints twice.

Comment 4 Michael K. Johnson 2000-08-01 21:38:04 UTC
This is really a modutils thing, and yes, we probably should alias
char-major-4 to off, since we're unlikely ever to make serial
modular -- that would interfere with serial console, among
other things.

Comment 5 Bill Nottingham 2001-07-06 22:45:22 UTC
done in 2.4.6-1.

Comment 6 Bill Nottingham 2001-07-06 22:46:07 UTC
actually, nix that. marking as wontfix.


Note You need to log in before you can comment on or make changes to this bug.