Bug 136734 - "Add a column.." dialog is empty
Summary: "Add a column.." dialog is empty
Status: CLOSED DUPLICATE of bug 135912
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-21 23:16 UTC by Tom Duffy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Duffy 2004-10-21 23:16:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3)
Gecko/20041020 Firefox/0.10.1

Description of problem:
When you right click on the column headers of mail component, click
"add a column...", the dialog is empty.

Version-Release number of selected component (if applicable):
evolution-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. right click on column header
2. choose "Add a column..."
3. "Close" is the only thing there
    

Actual Results:  Dumb empty dialog

Expected Results:  A list of columns to add including "size" which is
what I wanted to add.

Additional info:

Comment 1 Dave Malcolm 2004-10-22 15:40:59 UTC

*** This bug has been marked as a duplicate of 135912 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.