Bug 136735 - Chosing "Customize current view" crashes evolution
Chosing "Customize current view" crashes evolution
Status: CLOSED DUPLICATE of bug 135912
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 19:22 EDT by Tom Duffy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Duffy 2004-10-21 19:22:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3)
Gecko/20041020 Firefox/0.10.1

Description of problem:
When you right click on the column header of the mail view, and click
"Customize current view...", evolution crashes.

I have filed this bug with ximian, but I think this may gate FC3.

http://bugzilla.ximian.com/show_bug.cgi?id=68664

Version-Release number of selected component (if applicable):
evolution-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. right click on column header in mail view
2. click "Customize Current View..."
3. crash
    

Actual Results:  crash

Expected Results:  something other than a crash

Additional info:
Comment 1 Dave Malcolm 2004-10-22 11:47:46 EDT
This looks like a problem at the FC3 end, so I've resolved the Ximian
bug as NOTXIMIAN (with a link to bug #135912)

*** This bug has been marked as a duplicate of 135912 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.