Bug 1367415 - [RFE] telnet: add option to specify IPv6 or IPv4 explicitly
[RFE] telnet: add option to specify IPv6 or IPv4 explicitly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: telnet (Show other bugs)
7.4
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Michal Ruprich
Karel Volný
Ioanna Gkioka
: FutureFeature, Patch
Depends On: 1069809
Blocks: 1400961 1380362 1393869
  Show dependency treegraph
 
Reported: 2016-08-16 07:25 EDT by Luboš Uhliarik
Modified: 2017-08-01 16:27 EDT (History)
7 users (show)

See Also:
Fixed In Version: telnet-0.17-63.el7
Doc Type: Release Note
Doc Text:
*telnet* now supports the "-6" option With this update, the *telnet* utility supports the "-6" option to test IPv6 connections.
Story Points: ---
Clone Of: 981751
Environment:
Last Closed: 2017-08-01 16:27:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1881 normal SHIPPED_LIVE telnet enhancement update 2017-08-01 14:25:09 EDT

  None (edit)
Comment 17 errata-xmlrpc 2017-08-01 16:27:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1881

Note You need to log in before you can comment on or make changes to this bug.