Bug 136776 - update will not install
Summary: update will not install
Status: CLOSED DUPLICATE of bug 136754
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 10:37 UTC by Justin Cormack
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 19:55:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Cormack 2004-10-22 10:37:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7)
Gecko/20040629 Firefox/0.9.1


Description of problem:

Update will not install, as it needs i386 libbluecurve.so, from
redhat-artwork-0.96-1.i386.rpm, but this conflicts with x86_64 version
of this package needed for otehr packages.

BTW, openoffice has never worked on x86_64 due to other i386 library
issues that I didnt file bug reports for - was hoping they might be
fixed in this update.

Solution is to split out bluecurve libraries from redhat-artwork
(makes sense anyway) and have i386 and x86_64 versions both installed,
or to build openoffice in 64 bit (no idea if thats feasible - guess
would have been done if was easy).


Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-10.fc2

How reproducible:
Always

Steps to Reproduce:
1. Install standard fc2
2. Apply updates with yum



    

Actual Results:  Errors reported doing trial run
file /usr/share/xmms/Skins/Bluecurve-xmms.zip from install of
redhat-artwork-0.96-1 conflicts with file from package
redhat-artwork-0.96-1



Expected Results:  Should update.


Additional info:

the redhat artwork packages are the 64 bit and 32 bit versions.

Comment 1 Dan Williams 2004-10-22 13:42:23 UTC

*** This bug has been marked as a duplicate of 136754 ***

Comment 2 Caolan McNamara 2004-11-01 19:55:45 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.