Bug 136823 - openoffice.org-1.1.2-10.fc2 update cannot be installed on x86_64 Fedora Core 2 due to missing 32-bit artwork
openoffice.org-1.1.2-10.fc2 update cannot be installed on x86_64 Fedora Core ...
Status: CLOSED DUPLICATE of bug 136754
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-22 11:11 EDT by Mark Adams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 14:54:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Adams 2004-10-22 11:11:09 EDT
Description of problem:

When trying to run up2date to get the just-released
openoffice.org-1.1.2-10.fc2 update, the upgrade fails with the
following message:
-------------------------
There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
openoffice.org  1.1.2-10.fc2             requires libbluecurve.so

Please modify your package selections and try again.
-------------------------
This is likely due to the fact that the redhat-artwork package for
x86_64 Fedora Core 2 doesn't include the 32-bit versions of
libbluecurve.so and related files; in addition, there isn't a 32-bit
version of redhat-artwork included in the x86_64 distribution.

Version-Release number of selected component (if applicable):
openoffice.org  1.1.2-10.fc2

How reproducible:
Always.

Steps to Reproduce:
1. Run up2date on an x86_64 system which has openoffice.org installed
2.
3.
  
Actual results:
Update fails with an unresolved dependency on libbluecurve.so

Expected results:
Update succeeds

Additional info:
Comment 1 Dan Williams 2004-10-22 11:15:02 EDT
Somebody beat you :)

*** This bug has been marked as a duplicate of 136754 ***
Comment 2 Caolan McNamara 2004-11-01 14:54:45 EST
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.