Bug 13690 - Customize X Configuration: back doesn't show all buttons
Summary: Customize X Configuration: back doesn't show all buttons
Status: CLOSED DUPLICATE of bug 12176
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 04:03 UTC by Brent Nordquist
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 14:43:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2000-07-11 04:03:10 UTC
During graphical install of Winston Beta-3 (seen both on an i386 box and a
sparc box):

On the "X Configuration" screen, check the "Customize X Configuration" box.
On the "Customize X Configuration" screen, check:
   8 bit 640x480
   16 bit 1024x768
   32 bit 1024x768
Click Next, and then Back

Only the three boxes I checked are now available as (unselected) choices. 
To get all the boxes again, I have to Back up one more screen and Next
forward into it.

Comment 1 Brock Organ 2000-07-12 14:43:47 UTC
verified ... thanks for the report!

Comment 2 Jeremy Katz 2000-07-14 03:58:22 UTC

*** This bug has been marked as a duplicate of 12176 ***


Note You need to log in before you can comment on or make changes to this bug.