Bug 136919 - Traceback when configuring dual-head
Summary: Traceback when configuring dual-head
Status: CLOSED DUPLICATE of bug 136916
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-23 04:21 UTC by Zack Cerza
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zack Cerza 2004-10-23 04:21:05 UTC
Description of problem:
Trying to set a T41 with a Radeon Mobolity 7500 to use a Dell 2001FP
in analog mode.

Version-Release number of selected component (if applicable):
system-config-display-1.0.23-1

How reproducible:
Always

Steps to Reproduce:
1. Check 'Use dual head'
2. Select Monitor
3. Press 'OK'
  
Actual results:
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 208,
in ok
    primaryPCIBus = "PCI:%d:%d:%d" % (self.state.get_videocard_PCIBus(),
TypeError: int argument required

If I press 'OK' again, I get:
Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 155,
in ok
    lower_vrefresh, upper_vrefresh = self.second_monitor_vrefresh
ValueError: too many values to unpack

Not sure if this should be two separate bugs or not.

Expected results:
dual-head is configured.

Comment 1 Bill Nottingham 2004-10-23 04:30:02 UTC

*** This bug has been marked as a duplicate of 136916 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.