Bug 136929 - cvs package should provide a xinetd config file for a cvs server
Summary: cvs package should provide a xinetd config file for a cvs server
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cvs (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
: 59044 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-23 11:32 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 14:17:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff from cvs spec file (1.07 KB, patch)
2004-10-23 11:35 UTC, Robert Scheck
no flags Details | Diff
cvs.xinetd (516 bytes, text/plain)
2004-10-23 11:38 UTC, Robert Scheck
no flags Details

Description Robert Scheck 2004-10-23 11:32:17 UTC
Description of problem:
The current cvs package doesn't provide any possibility per default 
do start a cvs server, if this one is needed.

Version-Release number of selected component (if applicable):
cvs-1.11.17-3

Actual results:
From what is working for me, a diff and so on to the current Fedora 
cvs package is attached.

Expected results:
cvs package provides a xinetd config file for a cvs server.

Comment 1 Robert Scheck 2004-10-23 11:35:29 UTC
Created attachment 105689 [details]
Diff from cvs spec file

Comment 2 Robert Scheck 2004-10-23 11:38:26 UTC
Created attachment 105690 [details]
cvs.xinetd

Comment 3 Eido Inoue 2004-10-29 16:45:56 UTC
*** Bug 59044 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.