Bug 59044 - Additional xinetd configuration files
Summary: Additional xinetd configuration files
Status: CLOSED DUPLICATE of bug 136929
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cvs   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 59045
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-29 23:06 UTC by David Burley
Modified: 2007-04-18 16:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cvs pserver xinetd configuration file (/etc/xinetd.d/cvspserver) (290 bytes, text/plain)
2002-01-29 23:08 UTC, David Burley
no flags Details

Description David Burley 2002-01-29 23:06:46 UTC
Though creating configuration files is not difficult, it takes time and some
research. Since xinetd is not really the *NIX standard, using the non-standard
daemon really should command the addition of more configuration files.they
should be present for the servers that people use... CVS for example. Sure,
disable them but still have the config files there.

Comment 1 David Burley 2002-01-29 23:08:36 UTC
Created attachment 43956 [details]
cvs pserver xinetd configuration file (/etc/xinetd.d/cvspserver)

Comment 2 David Burley 2002-01-29 23:11:03 UTC
Note that the configuration file I submitted is enabled despite what the default
says. I am simply submitting what I am currently running.

Cheers,
David

Comment 3 David Burley 2002-01-29 23:21:57 UTC
For the configuration file I specified to be of any use a cvsroot needs to exist
with proper permissions. Bug 59045 for cvs brings that separate issue up. Might
be debatable as to whether or not this bug should be dependent on 59045, but
I'll do it anyways.

Comment 4 Trond Eivind Glomsrxd 2002-01-31 00:06:31 UTC
If such a file should be added (I don't think it's a good idea, too much
configuration in the file), it should be added to cvs, not xinetd.

Comment 5 Eido Inoue 2004-10-29 16:45:07 UTC

*** This bug has been marked as a duplicate of 136929 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:48:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.