Bug 136932 - kwin return from full screen no window decoration
kwin return from full screen no window decoration
Status: CLOSED DUPLICATE of bug 135573
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 09:08 EDT by Tim Knowles
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Knowles 2004-10-23 09:08:54 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
Konqueror (as supplied by the fedora RPM) and kplayer (locally 
compiled and installed) when switched between full screen mode and 
normal lose the window decoration (i.e. window title, close, 
minimize, maximize button etc) 
 
Version-Release number of selected component (if applicable): 
kdebase 3.3.0-8 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1.Open konqueror 
2.Choose 'Settings' -> 'Full Screen Mode' 
3.Repeat step 2 (which should restore original window size) 
     
 
Actual Results:  Window will remain maximised with no windows 
decoration. 
 
Expected Results:  Window should have been restored to the size 
before the full screen setting was activated and should also have 
window decoration. 
 
Additional info: 
 
kplayer will restore window to previous size but their is still no 
window decoration
Comment 1 Ngo Than 2004-11-04 12:01:26 EST

*** This bug has been marked as a duplicate of 135573 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.