Bug 136994 - Python library path incorrect for x86_64
Python library path incorrect for x86_64
Status: CLOSED DUPLICATE of bug 134864
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 20:00 EDT by Alan Olsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Olsen 2004-10-24 20:00:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3)
Gecko/20041020 Firefox/0.10.1

Description of problem:
Python path and script location are not correct for this platform in
/usr/bin/gnome-bluetooth-manager.

/usr/bin/gnome-bluetooth-manager is:

#!/bin/sh
PYTHONPATH=/usr/lib/python2.3/site-packages:$PYTHONPATH
export PYTHONPATH
exec /usr/bin/python \
 /usr/lib/python2.3/site-packages/gnomebt/manager.py

It should be:


#!/bin/sh
PYTHONPATH=/usr/lib64/python2.3/site-packages:$PYTHONPATH
export PYTHONPATH
exec /usr/bin/python \
/usr/lib64/python2.3/site-packages/gnomebt/manager.py



Version-Release number of selected component (if applicable):
0.5.1-5

How reproducible:
Always

Steps to Reproduce:
1. /usr/bin/gnome-bluetooth-manager fails to run.
2. Error message unable to find manager.py
3.
    

Expected Results:  gnome-bluetooth-manager should run

Additional info:
Comment 1 Harald Hoyer 2004-10-25 05:37:50 EDT

*** This bug has been marked as a duplicate of 134864 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.