Bug 137033 - FC3 release notes -- RPM file conflict behavior change
FC3 release notes -- RPM file conflict behavior change
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks: fc-relnotes-blocker
  Show dependency treegraph
 
Reported: 2004-10-25 10:06 EDT by Barry K. Nathan
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-25 11:42:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2004-10-25 10:06:37 EDT
Description of problem:
It appears that rpm's file conflict behavior changed during the FC3
development cycle. (See bug 131766 comment 2.) Unless I'm mistaken,
the "Fedora Core 3 Release Notes" that are currently in rawhide don't
mention this.

I *really* think it should be mentioned in the release notes -- in the
last few days I blew my own foot off, so to speak, on two of my
systems (I was expecting RPM to fail automatically if there were any
file conflicts, and it didn't). I doubt I'm the only person who was
expecting the old RPM behavior.

(Even if there's no way to add this to the Fedora Core 3 release notes
because I've left it too late, I'd still like to see it mentioned in
the RHEL 4 release notes.)

Version-Release number of selected component (if applicable):
fedora-release-3-rawhide
Comment 1 Ed Bailey 2004-10-25 11:11:11 EDT
Barry -- I'll see what I can do wrt the FC3 release notes; they are
due in about 45 minutes, so it'll be close...
Comment 2 Ed Bailey 2004-10-25 11:42:26 EDT
Added -- thanks for the input!

Note You need to log in before you can comment on or make changes to this bug.