Bug 137042 - rhnSet should use Hibernate
Summary: rhnSet should use Hibernate
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D   
(Show other bugs)
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
: 137415 (view as bug list)
Depends On:
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2004-10-25 15:17 UTC by Jesus M. Rodriguez
Modified: 2007-04-18 17:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 19:55:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesus M. Rodriguez 2004-10-25 15:17:23 UTC
Now that we have Hibernate, we should use it to CRUD the rhnSet object
instead of datasource.

Comment 1 Ryan Bloom 2004-10-28 13:21:36 UTC
*** Bug 137415 has been marked as a duplicate of this bug. ***

Comment 2 Jesus M. Rodriguez 2004-11-15 19:55:41 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.