Bug 137043 - Refactor struts actions, remove business logic
Refactor struts actions, remove business logic
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan Bloom
Red Hat Satellite QA List
:
: 137418 (view as bug list)
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2004-10-25 11:19 EDT by Jesus M. Rodriguez
Modified: 2007-04-18 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-02 22:26:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesus M. Rodriguez 2004-10-25 11:19:03 EDT
The Struts actions contain business logic which needs to be refactored.
Comment 1 Ryan Bloom 2004-11-05 11:49:55 EST
*** Bug 137418 has been marked as a duplicate of this bug. ***
Comment 2 Jesus M. Rodriguez 2004-12-02 22:26:52 EST
We took care of this and are making sure we continue with this
practice in the future.

Note You need to log in before you can comment on or make changes to this bug.