Bug 137418 - move business logic out of the Action classes
move business logic out of the Action classes
Status: CLOSED DUPLICATE of bug 137043
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan Bloom
Red Hat Satellite QA List
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
Reported: 2004-10-28 08:57 EDT by Ryan Bloom
Modified: 2007-04-18 13:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ryan Bloom 2004-10-28 08:57:27 EDT
We have way too much logic in our Action classes, that all needs to be
moved out of the UI layer.
Comment 1 Ryan Bloom 2004-11-05 11:49:53 EST

*** This bug has been marked as a duplicate of 137043 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.