Bug 137079 - Danish special characters (æ,ø and Ã¥) not showing up in menues.
Danish special characters (æ,ø and å) not showing up in menues.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
: 137179 (view as bug list)
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-25 14:00 EDT by Kim Pedersen
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-28 11:58:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
An example of missing æ, ø and å's. (34.03 KB, image/png)
2004-10-25 14:03 EDT, Kim Pedersen
no flags Details
Patch to add back the special danish characters (7.54 KB, patch)
2004-11-10 10:45 EST, Kristian Høgsberg
no flags Details | Diff

  None (edit)
Description Kim Pedersen 2004-10-25 14:00:45 EDT
Description of problem:
Danish special characters (æ,ø and å) not showing up in menues.

How reproducible:
Always

Steps to Reproduce:
1. Install the test release and use the menus
Comment 1 Kim Pedersen 2004-10-25 14:03:35 EDT
Created attachment 105735 [details]
An example of missing æ, ø and å's.

The first item should read:
Flere præferencer (an 'æ' is missing)

The next should read:
Tilgængelighed (an 'æ' is missing)
Comment 2 Leon Ho 2004-10-26 00:15:32 EDT
Moving to the component. 
Look like translate module contains correct translations but it is not
in da/*/redhat-menu.mo.
Comment 3 Bill Nottingham 2004-10-26 12:25:33 EDT
*** Bug 137179 has been marked as a duplicate of this bug. ***
Comment 4 David Nielsen 2004-10-26 14:39:38 EDT
I'm told by my fellow translator Martin Willmoes Hansen that he
uploaded corrected files a few hours ago, as reported in 137179.
Comment 5 Bryan W Clark 2004-11-01 00:44:48 EST
Has this hit rawhide yet?
Comment 6 David Nielsen 2004-11-01 16:41:58 EST
Nope, redhat-menus and system-config-package is still is sorry state,
not fit for release, in this regard.
Comment 7 Bryan W Clark 2004-11-09 17:47:31 EST
Kristian can you confirm this as well?
Comment 8 Kim Pedersen 2004-11-10 09:10:44 EST
This bug also exists in FC3 final. How can I help to fix it?
Comment 9 Kristian Høgsberg 2004-11-10 10:45:54 EST
Created attachment 106421 [details]
Patch to add back the special danish characters

Yeah it looks like all non-ascii was dropped from da.po in redhat-menus-3.7.
Comment 10 David Nielsen 2004-11-10 11:23:46 EST
System-config-packages also needs to be fixed
Comment 11 Martin 2004-11-10 19:07:31 EST
Fixed redhat-menus in CVS, please go and verify to see if I have
missed something.

system-config-packages seems to be ok, could someone point out where
it is broken.
Comment 12 David Nielsen 2004-11-10 19:33:32 EST
ups, I meant system-install-packages, it seems to malrender danish
letters.

now if only I could remember my translation password for redhat's cvs..
Comment 13 Martin 2004-11-11 09:44:43 EST
Hmm system-install-packages seems not to be available here:
http://elvis.redhat.com/cgi-bin/i18n-status

Now, can there be made a release of redhat-menus danish translation?
Comment 14 Bryan W Clark 2004-11-16 02:31:04 EST
seth should have merged in the changes, we'll be waiting on approval
for pushing this into RHEL4 and the like, however rawhide should see
the changes in the next release.
Comment 15 Bryan W Clark 2004-11-28 11:58:43 EST
this appears to be in rawhide now.  reopen if you continue to have
problems.
Comment 16 David Nielsen 2005-03-30 04:11:00 EST
Please reopen, this bug has surfaced again in Fedora Development with the
release of redhat-menus-3.7.1-7 the entry in question is the translated
"Add/Remove application" entry, which has mangled all special danish
characters... again.

No other entries appear to be wrong though.

Note You need to log in before you can comment on or make changes to this bug.