Bug 137179 - Danish translation seriously broken
Danish translation seriously broken
Status: CLOSED DUPLICATE of bug 137079
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 11:14 EDT by David Nielsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2004-10-26 11:14:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
As it turns out someone has been feeding the redhat specific packages
like redhat-menus and the system-config-* ones bad data within the
danish translation project, possibily some character coding issue. The
corrected files should have been uploaded to CVS now and I'm urging
for a small unfreeze for this fix as it renders Fedora Core 3
seriously unusable for danish users due to character breakage.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Set Danish locale
    

Actual Results:  Notice missing special characters all over the place

Expected Results:  Correct danish translation

Additional info:

fresh install of FC3rc1
Comment 1 Bill Nottingham 2004-10-26 12:25:31 EDT

*** This bug has been marked as a duplicate of 137079 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.