Bug 137080 - serious GNOME issues on ia64
Summary: serious GNOME issues on ia64
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: ia64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On: 136908 136912
Blocks: 135876
TreeView+ depends on / blocked
 
Reported: 2004-10-25 18:04 UTC by Chris Lee
Modified: 2014-03-17 02:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 00:51:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Lee 2004-10-25 18:04:03 UTC
There are some rather serious problems with the desktop on a stock install of
Rawhide on the IA64.

This bug is a tracker for the GNOME problems on IA64.

Comment 1 Dave Malcolm 2004-11-02 22:38:45 UTC
Adding to RHEL4RCBlocker so this doesn't get lost

Comment 2 Bill Nottingham 2004-11-11 20:30:15 UTC
Assigning to desktop team lead.

Comment 3 Havoc Pennington 2004-11-16 00:51:45 UTC
I'm going to close this since it only has one dependency...
I'll just put the dep on the blocker list.



Note You need to log in before you can comment on or make changes to this bug.