Bug 137085 - Can not edit menus
Can not edit menus
Status: CLOSED DUPLICATE of bug 81215
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-10-25 14:47 EDT by Jakub Kocourek
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-23 10:39:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Print screen of desktop with error (181.86 KB, image/jpeg)
2004-10-25 14:53 EDT, Jakub Kocourek
no flags Details

  None (edit)
Description Jakub Kocourek 2004-10-25 14:47:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
I can NOT edit menus as user or root. If I try to add launcher to menu
or delete item, Nautilus shows me error like:
Can not delete item, because disk is read-only.
I can't add any item by right click in menu too - I can't click on
"Add launcher",...

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Login as user or root
2.Try to edit menu using Nautilus or right click in menu

Actual Results:  Disk is read-only - can not edit munu. But menu is on
/ (root fs), and it is writable.

Expected Results:  Edit menu

Additional info:
Comment 1 Jakub Kocourek 2004-10-25 14:53:01 EDT
Created attachment 105739 [details]
Print screen of desktop with error

There is console in background from where was Nautilus started. And there is
error message in foreground.
Comment 2 John Thacker 2006-04-23 10:39:06 EDT
Launchers can be added to the desktop and panel and so on, but menu editing is
still intentionally disabled because of bugs and the potential to FUBAR one's
system.  This is a duplicate of the general menu editing bug.

*** This bug has been marked as a duplicate of 81215 ***

Note You need to log in before you can comment on or make changes to this bug.