Bug 137099 - vgremove functionality missing
vgremove functionality missing
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Jim Parsons
:
: 137434 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 15:34 EDT by Derek Anderson
Modified: 2009-04-16 19:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-11 15:11:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Anderson 2004-10-25 15:34:57 EDT
Description of problem:
The GUI does not include a way to remove Volume Groups.

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.1-2.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jim Parsons 2004-11-09 21:25:44 EST
If a PV is the only PV in a VG, and it is removed, the VG is removed
as well. A warning message explaining this is displayed and must be
clicked through to continue.

Available in the 0.9.7-1.0 build
Comment 2 Derek Anderson 2004-11-11 15:11:16 EST
Verified in system-config-lvm-0.9.8-1.0.

When the last PV is removed from a VG the following message appears. 
Clicking "Yes" removes the PV as well as the VG.

"Removing Physical Volume /dev/sdb2 from the Volume Group MyVG will
leave the Volume group empty, and it will be removed as well. Do you
wish to proceed?"
Comment 3 Derek Anderson 2004-11-11 15:13:36 EST
*** Bug 137434 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.