Bug 137123 - [PWCX] Logitech Webcam Pro 4000 not recognized
Summary: [PWCX] Logitech Webcam Pro 4000 not recognized
Status: CLOSED DUPLICATE of bug 139120
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-25 21:33 UTC by Franklin Angulo
Modified: 2015-01-04 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 05:03:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Franklin Angulo 2004-10-25 21:33:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040615 Firefox/0.9

Description of problem:
When I install Fedora Core 2 I was able to use the Logitech Webcam Pro
4000.

When I installed Fedora Core 3 ( since RC1 up to test 3) when I plug
the camera  usbview  shows only snd-audio, but no camera.

Therefore I am not able to use it with gnomemeeting.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 3 with no camera attached to USB.
2.Run usbview command.
3.Plug the usb webcam to the usb port. Usbview will show snd-audio 
but no camera.
    

Actual Results:  No /dev/video   or  (udev/video)  avalilable.

Expected Results:  To be able to use the webcam.

Additional info:

Comment 1 Joel Rittvo 2004-10-25 23:57:43 UTC
Support for these particular (Philips) cams was removed from the
kernel, upstream.  For now, you can patch it back in using a patch
from here, and recompile the kernel yourself:

http://www.saillard.org/pwc/

The particular patch below worked for me just fine with the
2.6.9-1.640 kernel, and it includes what used to be in the pwcx
package, adding higher resolutions:

http://www.saillard.org/pwc/linux-2.6.9-rc2_pwc-10.0.4.patch.bz2

There are also patches available here, but I can't speak for them
because I used the one from above:

http://ngc891.blogdns.net/index.php?2004/10/19/19-linux-269

Comment 2 Dave Jones 2004-11-16 05:03:35 UTC

*** This bug has been marked as a duplicate of 139120 ***


Note You need to log in before you can comment on or make changes to this bug.