This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 137163 - Installer disk druid LVM: Exception Ocurred
Installer disk druid LVM: Exception Ocurred
Status: CLOSED DUPLICATE of bug 132217
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 08:33 EDT by ITPlatformsGroup-staff
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda crash dump (74.49 KB, text/plain)
2004-10-26 08:34 EDT, ITPlatformsGroup-staff
no flags Details

  None (edit)
Description ITPlatformsGroup-staff 2004-10-26 08:33:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
After choosing Fresh install, Manually partition
Edit on previously (RHEL 3 U2) defined LVM volume generates the 
exception (see anaconda dump for details, attachment)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Actual Results:  Install impossible

Expected Results:  err, Install should work

Additional info:
Comment 1 ITPlatformsGroup-staff 2004-10-26 08:34:29 EDT
Created attachment 105792 [details]
Anaconda crash dump
Comment 2 Jeremy Katz 2004-10-26 09:16:20 EDT

*** This bug has been marked as a duplicate of 132217 ***
Comment 3 ITPlatformsGroup-staff 2004-10-26 09:28:12 EDT
Sorry, didn't find the parent bug through searching only got "Zarro 
Boogs found". (however I can find it now via Google, of course :-))

How/where can we get the fix?
When is Beta 2 isos out?
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.