Bug 137171 - App displayed on secondary display doesn't show up on panel
App displayed on secondary display doesn't show up on panel
Status: CLOSED DUPLICATE of bug 135454
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2004-10-26 10:29 EDT by Tim Keller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot showing abnormal behavior (959.38 KB, image/png)
2004-10-27 09:32 EDT, Tim Keller
no flags Details

  None (edit)
Description Tim Keller 2004-10-26 10:29:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
This machine is setup with duel monitors using the Xinerama
extensions.  The primary card is an Intel 865, the secondary card is a
Riva 128. The total desktop is 2048x768x16bit.

Upgraded from a fully patched Fedora Core 2 to Fedora Core 3 test3. 
Immediately noticed after the upgrade that any program I started, if I
moved it to the secondary display, it would disappear from the task
bar.   Moving it back to the primary display causes it to reappear on
the task bar.

Version-Release number of selected component (if applicable):
gnome-panel-, gnome-panel-

How reproducible:

Steps to Reproduce:
1. Install Fedora Core 3 test3 on machine with duel monitors running
2. Start an Application (such as gnome-terminal)
3. Drag opened app to secondary display

Actual Results:  Application disappears from gnome-panel.

Expected Results:  Application should stay on gnome-panel.

Additional info:

Machine: Dell Optiplex GX270, Bios Rev. A06.
Processor: P4 2.6ghz HT enabled.
Ram: 1gig
Kernel: SMP
Comment 1 Tim Keller 2004-10-27 09:32:12 EDT
Created attachment 105837 [details]
Screenshot showing abnormal behavior

Here you'll see Moz is on the secondary monitor and a terminal is on the
primary monitor and only the terminal shows up in the dock.
Comment 2 Mark McLoughlin 2004-10-28 10:07:56 EDT

*** This bug has been marked as a duplicate of 135454 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.