This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 137273 - kernel oops in raid5_unplug_device using disk druid under anaconda
kernel oops in raid5_unplug_device using disk druid under anaconda
Status: CLOSED DUPLICATE of bug 127862
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 02:29 EDT by Ellen Shull
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 14:23:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg w/oops under .640, FC3-rc1 in text install (7.47 KB, text/plain)
2004-10-27 02:31 EDT, Ellen Shull
no flags Details
dmesg w/oops under .643, FC3-rc2 in graphical install (7.47 KB, text/plain)
2004-10-27 02:31 EDT, Ellen Shull
no flags Details
full dmesg from .643 boot to fresh FC3-rc2 install (14.80 KB, text/plain)
2004-10-27 02:32 EDT, Ellen Shull
no flags Details

  None (edit)
Description Ellen Shull 2004-10-27 02:29:55 EDT
Description of problem: 
Installing the FC3 rc (both rc1 with .640 and now rc2 with .643), 
there is a kernel oops when I go to assign a mount point to my 
existing/formatted RAID 5 array in disk druid.  Happens in both 
graphical and text install.  I'm not installing on the raid array 
itself (have an existing rawhide install there) so I'm not sure if 
this oops affects ability to access the RAID from that point on; the 
install continues on fine to sda2 in my case. 
 
Version-Release number of selected component (if applicable): 
2.6.9-1.640 
2.6.9-1.643 
 
How reproducible: 
always 
 
Steps to Reproduce: 
0.  Have an existing RAID 5 array.  Mine was originally created 
somewhere around RHL 7-9 time, not exactly sure. 
1.  Boot rescue CD, start install 
2.  select HTTP install 
3.  do manual partition using disk druid; assign mount point to RAID 
5 array. 
 
steps 1-2 probably aren't relevant, but that's the process I've been 
doing.  Actually the whole install thing may not be relevant, maybe 
raidstart and then raidstop in rescue mode from one of these .64x 
discs is enough to show it?  I should try that, duh. 
   
Actual results: 
in text mode, you actually see the oops pop up on the background; in 
graphical, you don't see it.  In either case go to the shell on 
console 2 (or wherever it is) and dmesg and you'll get the full text 
of the oops. 
 
Expected results: 
No oops! 
 
Additional info: 
Attached are three sample dmesg dumps: 
1) 'dmesg' command output (thus only recent bits) from rc1 with .640, 
in 'linux text' install, showing the oops 
2) 'dmesg' from rc2 with .643, graphical install, showing oops again 
3) /var/log/dmesg showing complete boot under .643 from fully 
installed system so you can see what hardware is all there.
Comment 1 Ellen Shull 2004-10-27 02:31:16 EDT
Created attachment 105824 [details]
dmesg w/oops under .640, FC3-rc1 in text install
Comment 2 Ellen Shull 2004-10-27 02:31:47 EDT
Created attachment 105825 [details]
dmesg w/oops under .643, FC3-rc2 in graphical install
Comment 3 Ellen Shull 2004-10-27 02:32:41 EDT
Created attachment 105826 [details]
full dmesg from .643 boot to fresh FC3-rc2 install
Comment 4 Dave Jones 2004-10-29 14:23:28 EDT

*** This bug has been marked as a duplicate of 127862 ***

Note You need to log in before you can comment on or make changes to this bug.