Bug 137295 - epiphany does not use fedora default text editor
epiphany does not use fedora default text editor
Status: CLOSED DUPLICATE of bug 136784
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 06:58 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 04:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-27 06:58:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
epiphany doesn't use the default text editor specified under Preferred
Applications.

It uses emacs instead..

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2004-10-27 06:59:05 EDT
Probably related to bug 136784
Comment 2 Need Real Name 2004-10-29 04:12:48 EDT
136784    	 

*** This bug has been marked as a duplicate of 136784 ***

Note You need to log in before you can comment on or make changes to this bug.