Bug 137407 - Screenshoot of window doesn't work
Summary: Screenshoot of window doesn't work
Status: CLOSED DUPLICATE of bug 131304
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-28 09:50 UTC by Johan Dahl
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Dahl 2004-10-28 09:50:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
After updating to the latest version of all packages did the
"<ALT>Print" command for taking a snapshot of the frontmost stop
working. Just pressing "Print Screen" still works.

I tried to rebind the key in gnome-keybinding-properties but then
selecting "Take a Screenshot of Window" and pressing ALT+PrintScreen I
get <ALT>0x5c as shortcut instead of <ALT>Print. If I rebind the
function with <SHIFT>Print it works.

Version-Release number of selected component (if applicable):
gnome-panel-2.6.0-9

How reproducible:
Always

Steps to Reproduce:
1. Update fedora Core 2
2. Press <ALT>Print
3. Nothing happens
    

Actual Results:  Nothing happends

Expected Results:  A window which let you save the screenshot appears.

Additional info:

Comment 1 Mark McLoughlin 2004-10-28 14:10:41 UTC

*** This bug has been marked as a duplicate of 131304 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.