Bug 137448 - RH40-Beta1 DUD installation, System going indefinite wait
Summary: RH40-Beta1 DUD installation, System going indefinite wait
Status: CLOSED DUPLICATE of bug 122952
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-28 15:51 UTC by Manoj Jose
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manoj Jose 2004-10-28 15:51:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
We are trying to use new MegaRAID driver dud on rh40-beta1. After 
driver loading the installer going in to an indefinite wait and not 
recovering from that. Please advice if this is a known issue or if 
you have any information about it. 

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.528.2.10

How reproducible:
Always

Steps to Reproduce:
1.Create a MegaRAID driver update disc in old format
2.Install RH40-Beta1 with new dud
3.
    

Additional info:

Comment 1 Jeremy Katz 2004-10-28 15:55:25 UTC

*** This bug has been marked as a duplicate of 122952 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.