Bug 137551 - CS4236B in dmesg but system-config-soundcard doesn't detect it
CS4236B in dmesg but system-config-soundcard doesn't detect it
Status: CLOSED DUPLICATE of bug 146888
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-29 10:03 EDT by Christian Joensson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 12:09:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Joensson 2004-10-29 10:03:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
This is rawhide, as of 20041029, using kernel-smp-2.6.9-1.643, on an
old Dell Precision Workstation 610 MT (dual pentium III).

dmesg shows this:

isapnp: Scanning for PnP cards...
isapnp: Card 'CS4236B'
isapnp: 1 Plug & Play card detected total

and lsnod shows this (relevant parts?):

gameport                8513  1 ns558
snd_cs4236             19081  0
snd_opl3_lib           13761  1 snd_cs4236
snd_hwdep              13125  1 snd_opl3_lib
snd_cs4236_lib         19649  1 snd_cs4236
snd_mpu401_uart        11329  1 snd_cs4236
snd_rawmidi            27109  1 snd_mpu401_uart
snd_seq_device         11849  2 snd_opl3_lib,snd_rawmidi
snd_cs4231_lib         28869  2 snd_cs4236,snd_cs4236_lib
snd_pcm_oss            50808  0
snd_mixer_oss          20929  1 snd_pcm_oss
snd_pcm                89669  3 snd_cs4236_lib,snd_cs4231_lib,snd_pcm_oss
snd_timer              27077  3 snd_opl3_lib,snd_cs4231_lib,snd_pcm
snd                    54821  12
snd_cs4236,snd_opl3_lib,snd_hwdep,snd_cs4236_lib,snd_mpu401_uart,snd_rawmidi,snd_seq_device,snd_cs4
231_lib,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              12961  1 snd
snd_page_alloc         13641  2 snd_cs4231_lib,snd_pcm

however, sound seems to not be working and system-config-soundcard
reports:

No soundcards were detected.

So, am I stuck here?




Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.10-1

How reproducible:
Always

Steps to Reproduce:
1. well, install fedora core rawhide
2. run system-config-soundcard
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-10-29 15:29:17 EDT
What's the output of 'kudzu -p -c audio'?
Comment 2 Christian Joensson 2004-10-29 16:10:59 EDT
# kudzu -p -c audio
-
class: UNSPEC
bus: ISAPNP
detached: 0
driver: ns558
desc: "CS4236B - CSC000f"
deviceId: CSC000f
pdeviceId: CSC6835
-
class: UNSPEC
bus: ISAPNP
detached: 0
driver: unknown
desc: "CS4236B - CSC0010"
deviceId: CSC0010
pdeviceId: CSC6835
-
class: AUDIO
bus: ISAPNP
detached: 0
driver: snd-cs4236
desc: "CS4236B - CSC0000"
deviceId: CSC0000
pdeviceId: CSC6835
Comment 3 Bastien Nocera 2005-04-02 12:09:07 EST

*** This bug has been marked as a duplicate of 146888 ***

Note You need to log in before you can comment on or make changes to this bug.