Bug 146888 - onboard cs4236 sound board is not detected by sndconfig
onboard cs4236 sound board is not detected by sndconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
David Lawrence
:
: 137551 143705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-02 10:45 EST by Jim English
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2.11-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 07:09:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim English 2005-02-02 10:45:18 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jim English 2005-02-02 15:15:17 EST
I accidentally hit a key which closed out this bug before I was
finished.  

I wanted to tell you that Hardware Detection said I have sound card
CS4235 CODEC - CSC0100 and the driver is snd-cs4236.  Kudzu adds that
the pdevice ID is CSC0225 (whatever that is).  

Lsmod sees the driver in the kernel.

When I run Soundcard Detection in the Gnome interface it says, "Sound
card not detected."
Comment 2 George N. White III 2005-03-16 13:06:44 EST
I just installed FC3 on a Dell OptiPlex GX1 which has onboard CS4236B.

Mar 15 07:37:42 XXX kernel: isapnp: Card 'CS4236B'

lsmod contains references to snd_cs4236 

/etc/sysconfig/hwconf contains
 --
class: AUDIO
bus: ISAPNP
detached: 0
driver: snd-cs4236
desc: "CS4236B - CSC0000"
deviceId: CSC0000
pdeviceId: CSC6835
 --

There is no sound, even after setting volume to max, and "When I run Soundcard
Detection in the Gnome interface it says, "Sound card not detected."".
Comment 3 Bastien Nocera 2005-04-02 09:10:55 EST
Fixed in CVS.

2005-04-02  Bastien Nocera  <hadess@hadess.net>

        * src/soundcard.py: remove use of deprecated gtk.FALSE and gtk.True
        (Closes: #153053)
        * src/soundcardBackend.py: scan the ISA bus (Closes: #146888), and the
        MacIO bus. Also set the "DRC Range" mixer to on for Macs
        (Closes: #146357)
Comment 4 Bastien Nocera 2005-04-02 12:09:19 EST
*** Bug 137551 has been marked as a duplicate of this bug. ***
Comment 5 Bastien Nocera 2005-04-02 12:27:37 EST
*** Bug 143705 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.