Bug 1376206 - Document new showpaths option of multipathd
Summary: Document new showpaths option of multipathd
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-DM_Multipath
Version: 6.9
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On: 1145442 1303770
Blocks: 1299651 1310185
TreeView+ depends on / blocked
 
Reported: 2016-09-14 21:04 UTC by Steven J. Levine
Modified: 2017-01-25 15:05 UTC (History)
15 users (show)

(edit)
Clone Of: 1303770
(edit)
Last Closed: 2017-01-25 15:05:08 UTC


Attachments (Terms of Use)

Comment 1 Steven J. Levine 2016-09-14 21:05:43 UTC
This bug is only about these options:

Also, starting in RHEL-7.3 and RHEL-6.9 (not the upcoming RHEL6 release, the one after it), there will be two additional commands

list|show pathgroups format $format
list|show pathgroups raw format $format

To display pathgroup information.

Comment 2 Steven J. Levine 2016-09-26 20:37:44 UTC
As an update: Those new options did not make 7.3, but it's not clear whether they will make 6.9.

Comment 3 Steven J. Levine 2017-01-24 21:51:34 UTC
Ben:

I don't think I have a record of whether or not these options for multipathd will make RHEL 6.9:

list|show pathgroups format $format
list|show pathgroups raw format $format

To display pathgroup information.

Is this something I can close out?

Steven

Comment 4 Ben Marzinski 2017-01-25 09:41:38 UTC
No. These changes never got accepted.

Comment 5 Ben Marzinski 2017-01-25 12:01:12 UTC
and by "No", I mean "Yes". You can close this out.

Comment 6 Steven J. Levine 2017-01-25 15:05:08 UTC
Closing this as not a bug as per Comment 5.


Note You need to log in before you can comment on or make changes to this bug.