Bug 137774 - Installer fails on mkdir /mnt/sysimage/selinux in preinstallconfig
Installer fails on mkdir /mnt/sysimage/selinux in preinstallconfig
Status: CLOSED DUPLICATE of bug 127713
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 01:35 EST by Keith Owens
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Owens 2004-11-01 01:35:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041026 Firefox/1.0RC1

Description of problem:
Upgrading an FC2 system to FC3test3.  The FC2 system already had a
/selinux directory.  anaconda failed trying to mkdir
/mnt/sysimage/selinux which already existed.

Booting the installer with selinux=0 got past this error.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create an FC2 system with /selinux
2. Upgrade to FC3test3
3.
    

Actual Results:  anaconda fails in preinstallconfig step, apparently 
on mkdir /mnt/sysimage/selinux

Expected Results:  Normal upgrade

Additional info:
Comment 1 Jeremy Katz 2004-11-01 10:09:54 EST

*** This bug has been marked as a duplicate of 127713 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.