This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 137790 - Addition of bold fonts to the pkg
Addition of bold fonts to the pkg
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ttfonts-indic (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darshan Santani
: i18n
Depends On: 138073 138189
Blocks: Indic
  Show dependency treegraph
 
Reported: 2004-11-01 07:43 EST by Jatin Nansi
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 07:04:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jatin Nansi 2004-11-01 07:43:44 EST
Description of problem:
We have just received the bold fonts from the vendor for the lohit
family. Since this is a feature add to the font pkg, I am looking for
comments if that is OK.

Version-Release number of selected component (if applicable):
1.6

Additional info:
New version of fonts available here:
http://bob.brisbane.redhat.com/~jnansi/pkgs/
Comment 1 Leon Ho 2004-11-03 00:39:00 EST
How are the results from QA Event on rendering and printing with both new
regular and bold together?
Comment 2 Jatin Nansi 2004-11-03 01:48:54 EST
Punjabi and hindi QA had already completed when we got the fonts.
Tamil QA used these fonts. I can confirm that regular and bold
together work well for display and printing (atleast for evolution).
Comment 3 Leon Ho 2004-11-03 02:20:08 EST
Let me know when you got results on OOo, gedit etc as well for one set
of language first. However we need to redo the languages which haven't
do later.
Comment 4 Leon Ho 2004-11-03 11:25:58 EST
I have spent some time to test in Tamil tonight (same goes with Hindi). It's
different with my results.

For printing, look like evolution is using bold style instead of regular style
even if i haven't select bold. If I am in HTML mode and select some regular and
bold, and it will still shows all as bold.

OOo is even worse, if bold is used in the document, the printout will have
sqaures on indic characters.

Rendering on screen with bold and regular looks okay.

Comment 5 Leon Ho 2004-11-05 13:31:07 EST
Mark this to depend on the OOo and evolution bold font bugs.
Comment 7 Leon Ho 2005-03-17 21:08:16 EST
It is still dep on openoffice and evolution problem.

Note You need to log in before you can comment on or make changes to this bug.