Bug 137845 - Installer fails on i845 (Brookdale) chipset
Installer fails on i845 (Brookdale) chipset
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 21:32 EST by Joseph Kang
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 22:52:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Kang 2004-11-01 21:32:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
I am having problems attempting to install Fedora Core 2 (FC2) on a
Compaq Presario SR1023WM from CDs that I created from the FC2 ISOs.

The computer boots up from the CD and I get the FC2 install splash
screen. Without choosing any boot options, I hit enter.

I see these messages:

    Loading vmlinuz.....
    Loading initrd.img.................. (etc.)

(the screen blanks then I see)

    Uncompressing Linux. Booting from the kernel

The above message flashes by very quickly and then the computer
reboots. This happens over and over again. I've tried starting the
installer with "noprobe", "text", "skipddc" and various other
combinations without any change in behaviour.

Not sure what else I can try. I can't seem to find anyway to diagnose
what is causing it not to get past the point of attempting to boot
from the kernel.

This is a new machine that came with WinXP preloaded.  I'm hoping to
wipe the disk as part of the FC2 install. 

Some notes about the h/w in this machine:

- MSI MS-6577 mainboard with Intel i845 (Brookdale) controller.
- 256MB PC2100 DDR RAM
- Onboard GPU (i845) w/ 8MB of RAM.
- No AGP slot.
- No FDD drive. 

I can provide other h/w details if necessary.

I've installed various versions of RHL and FC2 on a number of other
machines so I'm not completely new to doing this.  

Version-Release number of selected component (if applicable):
Version 2

How reproducible:
Always

Steps to Reproduce:
1. Insert FC2 CD 1
2. Power up machine
3. Attempt to start installer.
    

Actual Results:  The computer starts the initial load of vmlinuz and
initrd.img.  It uncompresses the kernel and attempts to boot.  At this
point, the system does a hard restart.

Expected Results:  FC2 install should have proceeded.

Additional info:

I was referred to Bug 120685 and Bug 121819 but neither apply to me as
I do not have either of those controllers (that I'm aware of).
Comment 1 Joseph Kang 2004-11-02 22:52:47 EST
I have to admit this and I do so very sheepishly, but I think I have
solved my own problem.  I had to boot with acpi=off.  

I've managed to actually get to Anaconda at this point and am working
my way through the installation options.

I should have tried that prior to opening this issue.

Sorry!  Please feel free to close this ticket.

Note You need to log in before you can comment on or make changes to this bug.