Bug 13791 - Search loses quoted terms
Search loses quoted terms
Status: CLOSED DUPLICATE of bug 13790
Product: Red Hat Web Site
Classification: Red Hat
Component: WideOpen (Show other bugs)
current
All Linux
high Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-12 10:20 EDT by Steve Coile
Modified: 2007-03-26 23:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 10:20:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steve Coile 2000-07-12 10:20:52 EDT
If a search contains both quoted and unquoted words (e.g. va lnux "va linux
systems"), and the search results are reordered (e.g. search results sorted
by relevence are resorted by date), the quoted string and everything after
it is dropped (e.g. the results would be for *just* "va" and "lnux", and
would *not* include "va linux systems").  It appears that the system is
simply failing to pre-fill the search box with the quoted strings on a
results screen.  If *only* a quoted string is sought, *nothing* is
presented in the search box on the results page.
Comment 1 Paul Lindner 2000-07-17 13:32:52 EDT
same problem with Text::Balanced..

*** This bug has been marked as a duplicate of 13790 ***

Note You need to log in before you can comment on or make changes to this bug.