Bug 137963 - Non-standard permissions on yum.log
Non-standard permissions on yum.log
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 139367 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-03 05:38 EST by Need Real Name
Modified: 2014-01-21 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-03 08:07:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-03 05:38:14 EST
User-Agent:       
Build Identifier: 

Not very important this one, just looks a bit odd.

The permissions for
 /var/log/yum.log
(and /var/log/anaconda.log /var/log/anaconda.syslog)
do not match the permissions of other logs in the directory, i.e. they are
executable.

Reproducible: Always
Steps to Reproduce:
x
Comment 1 Seth Vidal 2004-11-03 08:07:00 EST
Fixed in cvs. Thanks.
Comment 2 Seth Vidal 2004-11-15 13:26:13 EST
*** Bug 139367 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.