Bug 139367 - Yum log file should not be executable
Yum log file should not be executable
Status: CLOSED DUPLICATE of bug 137963
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-15 11:24 EST by Benoit Caron
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoit Caron 2004-11-15 11:24:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The file /var/log/yum.log is executable :


$ ls -al yum.log
-rwxr-xr-x   1 root root      117 Nov 12 09:44 yum.log

Since it is a log file, it should not be executable. 

Version-Release number of selected component (if applicable):
yum-2.1.11-3

How reproducible:
Always

Steps to Reproduce:
ls -l /var/log/yum.log

Actual Results:  -rwxr-xr-x   1 root root      117 Nov 12 09:44 yum.log

Expected Results:  -rw-r--r--   1 root root      117 Nov 12 09:44 yum.log

Additional info:
Comment 1 Seth Vidal 2004-11-15 13:25:55 EST
fixed upstream and this is a duplicate

*** This bug has been marked as a duplicate of 137963 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.