This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 138049 - Cannot setup dual display after upgrade from fc2 -> fc3
Cannot setup dual display after upgrade from fc2 -> fc3
Status: CLOSED DUPLICATE of bug 136916
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-04 00:06 EST by Leon Ho
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
xorg.conf (3.37 KB, text/plain)
2004-11-04 12:18 EST, Leon Ho
no flags Details
this maybe the original conf instead (3.37 KB, text/plain)
2004-11-04 12:25 EST, Leon Ho
no flags Details

  None (edit)
Description Leon Ho 2004-11-04 00:06:17 EST
Description of problem:
After setting secondary monitor and press OK button, it cannot commit the
changes and hence no dual screen can be set thru the config tool:

Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 155, in ok
    lower_vrefresh, upper_vrefresh = self.second_monitor_vrefresh
ValueError: too many values to unpack


Version-Release number of selected component (if applicable):
1.0.23-1

How reproducible:
everytime

Steps to Reproduce:
1. system-config-display
2. Dual head
3. Enable and setup the monitor
4. press ok
  
Actual results:
warning message showed and nothing can save

Expected results:
config should save and exit

Additional info:
Comment 1 Leon Ho 2004-11-04 01:04:15 EST
rm -rf /etc/X11/xorg.conf and then reconfigure works. So it maybe a upgrade issue.
Comment 2 Paul Nasrat 2004-11-04 09:07:32 EST
Do you have the original xorg.conf around still? 
Comment 3 Leon Ho 2004-11-04 12:14:18 EST
Yup, I have attached it in #138051
Comment 4 Leon Ho 2004-11-04 12:18:35 EST
Created attachment 106176 [details]
xorg.conf
Comment 5 Leon Ho 2004-11-04 12:25:50 EST
Created attachment 106177 [details]
this maybe the original conf instead
Comment 6 Joseph Harnish 2004-11-22 16:44:58 EST
I have the same issue on a fresh install
Comment 7 Paul Nasrat 2004-11-23 08:12:44 EST
Please test from updates-testing

system-config-display-1.0.24

*** This bug has been marked as a duplicate of 136916 ***
Comment 8 Red Hat Bugzilla 2006-02-21 14:06:46 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.