Bug 138104 - X11 appears to be fixed to monitor resolution regardless of dislpay resolution settings for ATI Radeon 7200 and Hansol 710P
X11 appears to be fixed to monitor resolution regardless of dislpay resolutio...
Status: CLOSED DUPLICATE of bug 132865
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-04 12:12 EST by Stuart Slade
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stuart Slade 2004-11-04 12:12:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Using fc3test3 DVD installer I noticed that the installation screens
were tiny, stuck in the top left hand corner of the screen and that
the resolution was high but only that little area was usable.
I assumed that this may be an installation only problem so ignored and
continued with the installation.
After installation I discovered that X11 appears to be stuck to the
highest resolution my monitor (Hansol 710P) can handle (1600x1200).
I believe the graphics card (ATI Radeon 7200) can go higher so it
appears to be the monitor that fixes the resolution.
When I alter the X11 config file to change resolution or use the
Ctrl-Alt-Num+/- to switch resolutions, is all that happens is that the
usable area of the screen is altered to match the new "resolution" and
this area appears at the top left of the screen with the unused space
black.
For example, 640x480 gives a 640x480 box in the top left of a
1600x1200 screen, 1024x768 gives similar effect but with usable area
enlarged to 1024x768 leaving less black unusable area at the bottom
and right of the screen.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Use DVD installer on 3.06Ghz PC with Radeon 7200 graphics card and
Hansol 710P monitor.
2.Start installation    

Actual Results:  Installation screen appears in top left of real
screen with very small text and icons.

Expected Results:  Installation screen should fill real screen.

Additional info:
Comment 1 Mike A. Harris 2004-11-29 08:24:41 EST

*** This bug has been marked as a duplicate of 132865 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.