Bug 13833 - gtop only runs for a minute or two
gtop only runs for a minute or two
Status: CLOSED DUPLICATE of bug 14105
Product: Red Hat Linux
Classification: Retired
Component: gtop (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-12 17:01 EDT by Richard D. Payne
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 17:40:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Richard D. Payne 2000-07-12 17:01:42 EDT
gtop only runs for about 1 minute. It fails with:
glibtop: open (/proc/stat): Too many open files

sometimes /proc/stat is /proc/meminfo etc....

by raising the 'open files' amount in ulimit to 2048 (from 1024)
gtop then runs twice as long. Seems like it's opening the files
but not closing them?
Comment 1 Tim Waugh 2000-08-02 08:39:27 EDT

*** This bug has been marked as a duplicate of 14105 ***

Note You need to log in before you can comment on or make changes to this bug.