Bug 13834 - lynx not able to open startpage
Summary: lynx not able to open startpage
Status: CLOSED DUPLICATE of bug 13227
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lynx   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 21:26 UTC by Wil Harris
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-17 11:20:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wil Harris 2000-07-12 21:26:45 UTC
When running the command 'lynx' with no options or url you get an  
Error: Unable to Open Document
Can't Access `file://localhost/usr/doc/HTML/index.html'
Alert!: Unable to access document.

lynx: Can't access startfile

Comment 1 Pekka Pietikäinen 2000-07-14 12:57:53 UTC
Homepage for lynx should now be set to /usr/share/doc/HTML/index.html

Comment 2 Bernhard Rosenkraenzer 2000-07-17 11:20:28 UTC

*** This bug has been marked as a duplicate of 13227 ***

Comment 3 Glen Foster 2000-07-18 13:23:47 UTC
This defect is closed (since it's a duplicate)


Note You need to log in before you can comment on or make changes to this bug.