Bug 138356 - libmusicbrainz - update to 2.1.1
Summary: libmusicbrainz - update to 2.1.1
Status: CLOSED DUPLICATE of bug 133306
Alias: None
Product: Fedora
Classification: Fedora
Component: libmusicbrainz   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-08 15:35 UTC by Sammy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2004-11-08 15:35:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
Unless there is some particular reason could we update to version 2.1.1?

Few packages depend on this and it seems that this stage in rawhide is
a good time for doing these kinds of release changes.

Thanks

Version-Release number of selected component (if applicable):
libmusicbrainz-2.0.2-11

How reproducible:
Always

Steps to Reproduce:
1.install FC3/rawhide
2.look at version
3.
    

Additional info:

Comment 1 Colin Walters 2004-11-08 16:19:18 UTC

*** This bug has been marked as a duplicate of 133306 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.